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1 Welcome to BATTERY 3
Thank you for purchasing BATTERY 3. We hope you have as much fun using this product as 
we did creating it! BATTERY 3 is a powerful drum sample player with a wide range of sound 
effects for tweaking your sounds with. BATTERY 3 features an adaptive, easy-to-use user 
interface, and comes with a huge sample library of professional kits, which covers a broad 
spectrum of musical styles. BATTERY 3 can be used in stand-alone mode but also hosted 
as plug-in by another application such as Steinberg Cubase®, Ableton Live®, Digidesign 
ProTools®, Apple Logic® and others.

The BATTERY 3 Documentation:

This Getting Started guide provides you with the essential information needed to use 
BATTERY 3 and explains how to accomplish fundamental tasks.

The following documents are also available:

 • The Quick Start Guide tells you how to install and activate BATTERY 3 on your computer.

 • If you want to dig deeper into BATTERY 3 and its possibilities, check out the BATTERY 3 
Operation Manual. It explains all the functions in greater detail.

 • The BATTERY 3 Library Manual gives a detailed overview of the Sound Library provided 
with the software.

Furthermore we invite you to visit the community forums at native-instruments.com/forum 
where beginners and experienced users exchange knowledge on Native Instruments products.

But now let’s get going…

SPRACHE IN Paragraph-Style “05 - STANDARD Fließtext” passend einstellen

http://www.native-instruments.com/forum 
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2 Things You Should Know
This chapter leads you through the necessary steps for setting up your BATTERY 3 instal-
lation. The first part deals with the stand-alone version of BATTERY 3. The second section 
provides an overview of the available BATTERY 3 plug-ins.

2.1 System Requirements

System requirements for using BATTERY 3 can vary, depending on how you use the software. 
However, the following specification will give you an idea of how powerful your computer sys-
tem should be to ensure a satisfactory use of the product.

 ► Mac OS X: 10.4.x, G4 1.4 GHz or Intel® Core™ Duo 1.66 GHz, 512 MB RAM

 ► Windows XP or Windows Vista®*: Pentium 1 GHz, 1 GB RAM

*Officially supported environments for BATTERY 3 are Windows XP 32, Windows Vista® 32 
and Windows Vista® 64

2.2 Setting up BATTERY 3 in Stand-Alone Mode

BATTERY 3 can run as a stand-alone software with its own interface to your audio and MIDI 
hardware. Use this mode if you only want to play BATTERY 3 via a MIDI keyboard/controller 
attached to your computer or if you want BATTERY 3 to receive MIDI data from a piece of 
software that cannot host any of the available BATTERY 3 plug-ins.
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2.2.1 Audio and MIDI Settings
Before you start your work with BATTERY 3 it is a good idea to configure its audio settings 
to fit your needs. This only applies to the stand-alone version of BATTERY 3. When you are 
using BATTERY 3 as a plug-in, audio and MIDI are handled by the host software.

The Audio Hardware
Do the following to set up your audio hardware in BATTERY 3:

1. Choose the entry Audio and MIDI Settings… from the File menu in the Application Menu 
bar, at the very top of the application’s window. The Audio and MIDI Settings dialog opens:

 

The Audio page of the Audio and MIDI Settings showing a RIG KONTROL 3 as the active 
audio hardware (Windows version shown).

2. From the Driver menu of the Audio page, select ASIO on Windows for best results (on a 
Mac this will be set to Core Audio, your only choice in Mac OS X).

3. Use the Device menu to select the desired audio interface.

4. We recommend setting the sample rate to 44100 and setting the output latency to about 
10 ms. Depending on your hardware this may be done via the Latency Slider on the bot-
tom of the Audio Tab or via the button ASIO Config that opens the control panel of your 
audio interface.

These are recommended settings that should work well on most computer systems; for infor-
mation on what these settings mean, please refer to section 2.2.2 “About Latencies”.
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2.2.2 About Latencies
The data produced by audio software like BATTERY 3 has to be handed over to the driver of 
the currently used audio hardware, which in turn passes it to the digital to analog converters 
that produce an analog signal to be heard via your speakers. This procedure takes time. The 
resulting delay is called latency.

The high performance level of current computer hardware combined with advances in driver 
technologies has reduced the required time to a few milliseconds. Still, there is a trade-off 
to be made: an extremely low latency taxes the computer resources more than a relaxed set-
ting, which results in a longer delay between sound production in the software and sound 
reproduction via the speakers.

The nature of the driver used is also an important factor in this game.

Use low-latency drivers
Whenever possible you should use low-latency drivers while working with BATTERY 3. 
BATTERY 3 works with two types of low-latency drivers:

 • ASIO drivers

 • Core Audio (only on computers running Mac OS X)

These two technologies ensure an efficient data transfer between software and audio hardware 
and should provide a latency that is suitable for live play, if not unnoticeable.
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2.2.3 The MIDI Hardware
For using BATTERY 3 with a MIDI keyboard or controller you have to choose the right MIDI 
interface so that the MIDI data reaches BATTERY 3.

To do this:

1. Open the Audio and MIDI Settings dialog from the File menu.

Switch to the MIDI page.

2. The MIDI page of the Audio and MIDI Settings (Windows version shown) with currently 
enabled MIDI interfaces pops up (RIG KONTROL 3 Midi interface enabled in the example 
screenshot).

 

3. On the MIDI page, check that the MIDI interface or device you are using is turned on. If 
you see your interface listed but it is off, click on the Off label to turn it on.

Now you should be able to play BATTERY 3 via your MIDI keyboard or controller.

If you do not have a MIDI controller available, you can still play BATTERY 3 by using the 
computer’s keyboard.
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2.3 BATTERY 3 as a Plug-in

BATTERY 3 does not only come as a stand-alone application but also in a variety of plug-in 
formats for use in hosts like Native Instruments KORE, Steinberg Cubase/Nuendo, Ableton 
Live, MOTU Digital Performer, Apple Logic or Digidesign Pro Tools®.

The basic functionality of the BATTERY 3 plug-ins is identical to the stand-alone version. 
However, the plug-ins lack the options for configuring audio and MIDI settings as this is 
handled by the host the plug-in is working in.

Plug-in Formats and Hosts
Depending on the operating system running on your computer you have the choice between 
the following plug-in formats:

 • VSTi® (Mac OS X and Windows)

 • Audio Unit (Mac OS X only)

 • RTAS® (Mac OS X and Windows for use in Digidesign Pro Tools®)

Please refer to the documentation of your host software for details about the required plug-in 
format and how to open and use the BATTERY 3 plug-in.
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3 Overview
Learn about the areas and elements of the user interface in this section.

The BATTERY 3 user interface

BATTERY 3’s flexible nature allows it to adapt to your workflow. When you start BATTERY 3 
for the first time, the basic layout is divided into these three main areas:

1 The Master section at the top of the window provides various controls for global settings 
and file management.

2 The Drum/Sample Matrix at the heart of BATTERY 3 consists of Cells arranged in rows 
and columns. This is where you organize your samples and most of the action takes place.

3 The Edit Pane at the bottom of the window contains various pages for detailed signal 
processing, extensive filtering, and much more.

The following sections sum up only the most essential elements of those three areas. There 
are way more possibilities to get creative with BATTERY 3 than we could cover in this Getting 
Started guide. If you want to dig deeper into this powerful tool, refer to the BATTERY 3 
Operation Manual.
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3.1 Master Section

The Master section is the topmost row of elements in your BATTERY 3 window. Make sure to 
become acquainted with its most important elements to accelerate your workflow.

The Master section

 • The Master control to the right sets the overall output volume.

 • The Panic button ( ) resets BATTERY 3’s audio engine, which results in all playing sounds 
being cut off immediately. This function can be very useful when things get out of control.

 • Use the drop-down menus to load and save kits, to perform basic editing operations and 
to select which set of controls is displayed in the Edit Pane and in the Drum/Sample 
Matrix. The Library Fast Find menu (the broad, light drop-down bar) provides direct ac-
cess to all kits in the BATTERY 3 Factory Library directly.

% 
Keep an eye on the Output meter. To avoid distortion, avoid having the meters go into the 
red!
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3.2 Drum/Sample Matrix

The Drum/Sample Matrix forms the main section of the BATTERY 3 interface.

The Drum/Sample Matrix

It consists of Cells, which you load your drums/samples into. The Cells are arranged in rows 
and columns.

To add or delete columns, use the Plus and Minus buttons ( ) in the lower right corner 
of this section.

The Drum/Sample Matrix provides Solo and Mute buttons per Cell ( ) and additional sets of 
buttons for each row and column. To solo or mute all cells in a column or row at once, click 
its corresponding Solo or Mute button.

% 
Keep this feature in mind when you start allocating your samples. Organizing all samples 
of a particular instrument (e.g.. bongos) in one row allows you to mute or solo this instru-

ment with just one click.
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3.3 Edit Pane

The Edit pane offers nine different pages, which can be reached fast and easily via the cor-
responding tabs.

The Edit pane

The Edit pane is where you define all the relevant options of each individual Cell, including 
mapping, filtering, looping, and many more.

The following sections cover some of the essential pages available in the Edit pane. The Edit 
pane has far more to offer than we will be able to go through in this Getting Started guide. 
Refer to the Operation Manual if you want to dig deeper into the possibilities of BATTERY 3.

3.3.1 Cell Tab
The first tab you should get familiar with is the Cell tab. You can perform basic editing opera-
tions here, assign MIDI keys, and fit each individual sound into the mix.

The Cell tab

The center of the Cell tab is occupied by the Waveform view. It presents a visual impression 
of the sample in the currently selected Cell.
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3.3.2 Setup Tab
The Setup tab accommodates features for voice settings and rhythmic automation. These 
tools are specifically designed for drum playing and drum programming.

The Setup tab

Use the Voice Groups to define interactions between various Cells (i.e. “Stop Cell A as soon 
as Cell B is triggered”, as described in section 4.3.2 “Setting up Interaction between Cells”).

Adjustable articulations, such as flam, humanize and roll, add a natural feel to your rhythms.
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3.3.3 Browser Tab
The Browser tab provides quick access to your file system. It displays your computer’s drives 
and files in a conventional tree structure.

The Browser tab

Navigate through your file system and make use of the drag and drop operations to load 
samples and kits conveniently.

% 
Alternatively you can use the File menu from the Master section to load samples and kits.

Selecting a file in the File Pane will audition a preview of the particular sample.

% 
To add folders to your favorite locations, right-click them and select Add To Favorites….

3.3.4 Other Tabs
Read the following paragraphs to get an idea of the remaining tabs and their features or head 
to chapter 4, “Basic Operation”, straight away. If you want to dig deeper into BATTERY 3’s 
possibilities, please refer to the Operation Manual.
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Mapping Tab
If you want to combine various samples in one Cell, the Mapping tab is your place to go. This 
is where you can go into detail in attaching single sounds to different velocity zones within a 
particular Cell.

Wave Tab
The Wave tab provides a comprehensive wave editor with all the common editing functions 
from cut/copy/paste to fade in/out, normalize and many more.

Instead of moving to an external editing application, you can modify your audio files within 
BATTERY 3.

Loop Tab
The Loop tab offers numerous capabilities in terms of looping. You can produce evolving 
sustain effects to add dynamics to your drums/samples here.

Modulation Tab
The Modulation tab provides various controllers to change the values of particular parameters 
of a Cell. You can gain stunning effects using this section. Play around with the controls to 
see what each of them does.

Effects Tab
The Effects tab is armed with a wide range of effects to fine tune the tonality or the sonic 
characteristics of a Cell, including equalizers, compressors, and others.

BATTERY 3 comes up with plenty of presets, which are available via the Preset menus  
located in the upper right corner of each effect section.

Master Tab
While the Effects tab provides various effects to process each individual Cell, the Master tab 
offers an additional selection of top quality effects that can be applied to BATTERY 3’s main 
output.
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4 Basic Operation
Find out in this section about the most fundamental tasks in BATTERY 3. If you want to dig 
deeper into BATTERY 3’s possibilities, please refer to the BATTERY 3 Operation Manual.

4.1 Loading a Kit

Instead of assembling a kit all by yourself, you might want to work with one of the predefined 
BATTERY 3 kits from the Factory Library to jumpstart your creativity.

To load a predefined kit from the BATTERY 3 Factory Library:

1. Click and hold on the Library Fast Find menu in the Master section. A drop-down menu 
holding a number of drum sound category names will open.

 

2. Select a category from the drop-down menu. A submenu holding the kits available in the 
corresponding category will open.
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3. Select the kit you want to load from the submenu, then release the mouse button to load 
the kit.

% 
The predefined kits are a good starting point for figuring out how effects and envelopes 
can be utilized to shape the sound of Cells and kits.

4.2 Loading a Sound

Launching BATTERY 3 will present you with an empty kit. So the first thing you want to do 
is to fill the Cells with drum sounds or other samples.

There are several possibilities to load individual sounds into the Drum/Sample Matrix.

Let us have a quick look at the most convenient way: using the Browser tab in the Edit pane.

4. Click on the Browser tab in the Edit pane to open the Browser.

5. Use the Folder pane to navigate through your file system.

6. The File pane in the middle lists all relevant files within a selected folder.

7. Selecting an audio file will audition a preview of the particular sound.

8. To load a sample into a Cell, just drag it from the Browser tab onto the Cell.

% 
You can also use the File menu in the Master section or the context menus of each Cell 
to load samples and kits.

4.3 Playing a Sound

Once you have loaded a sample into a Cell, you can click on the Cell to trigger it.

You could use your computer keyboard to play the sounds as well. If you want to tap the full 
potential of BATTERY 3, you should use a USB/MIDI controller device, such as a MIDI key-
board or a MIDI pad controller.
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4.3.1 Assigning MIDI Keys
Assigning MIDI keys can be a tough job in many other drum modules, but not so in BATTERY 3.

If you use a MIDI/USB controller, you will appreciate the Key Range feature within the Cell tab.

The Key Range Editor

Here is what you do:

1. Select the Cell you want to work on.

2. Switch to the Cell tab in the Edit Pane.

3. Click the Learn button in the upper left area.

4. Hit the lowest key of the desired key range on your MIDI keyboard.

5. Hit the highest key of the desired key range on your MIDI keyboard.

 → The selected Cell will now respond to any MIDI note within the given range.

Of course, you can assign multiple Cells to the same MIDI key. An example will give you an 
idea of what is possible here: Assume you have loaded a kick drum sample to the first Cell 
and a crash cymbal sample to the second. Most of the time you might want to play the kick 
drum solo, but every now and then you would like to trigger kick and crash simultaneously.

One way to go is setting the Key Range of the kick drum to C1/D1 and the Key Range of the 
crash to D1/D1.

Hitting C1 will play only the kick drum, while hitting D1 will play both kick and crash.
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4.3.2 Setting up Interaction between Cells
In some cases you will need various Cells to interact with each other. Voice and Choke Groups 
are the key to making your drum tracks sound more natural.

Assume you have loaded a closed hi-hat sound into the first Cell and an open hi-hat sound 
into the second. You might now want the open hi-hat sound to stop as soon as you trigger 
the closed hi-hat, like when playing a real hi-hat.

The Voice Groups section

This is how you set up the Voice Groups:

1. Click on the first Cell you want to include in the setting (i.e. the closed hi-hat).

2. Hold down [Ctrl] ([Cmd] on a Mac) and select other Cells you want to include (i.e. the 
open hi-hat) by clicking on them.

3. Switch to the Setup tab in the Edit pane.

4. In the top left section of the Setup tab, select a Voice Group from the drop-down menu 
(e.g. 1).

5. Set the Max Voices value to 1.

 → The two Cells are now joined together in a Voice Group. As soon as you trigger one 
of them, the other will immediately stop playing because only one Voice at a time is 
allowed for the Voice Group.

% 
Voice Groups offer even more possibilities, especially in combination with Choke Groups. 
Refer to the BATTERY 3 Operation Manual for further information.
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4.4 Editing a Cell

BATTERY 3 allows you to edit your samples extensively to make sure you will always get the 
sound you have in mind. You will learn about the most important editing controls in this sec-
tion.

4.4.1 Volume, Pan and Tune
For each Cell, the Cell tab provides controls for volume, panorama position (Pan) and pitch 
(Tune). These are the very basic parameters you will always want to adjust when it comes to 
mixing your drum kit.

Use the Volume slider to adjust the level of a selected Cell.

The Volume slider

Turn the Pan knob left or right to define a position in the stereo panorama.

The Pan knob

To change the pitch of the sample selected, turn the Tune knob. Press [Shift] on your com-
puter keyboard while turning the knob for fine tuning.

The Tune knob
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4.4.2 Zoning
In the Cell tab, take a look at the Waveform view in the center of the section. In the first 
place, you can get a visual impression of a selected Cell’s content here. But there is even 
more to go about in this area.

The Waveform view

By default, BATTERY 3 will play the entire sample loaded into a Cell. Whenever you want to 
select an exact range, or skip the first milliseconds of a sample, just drag the red Start (S) 
and End (E) markers within the Waveform view with your mouse.

Zoning applied to a sample

 ► Drag the Start and End markers to specify the zone, you want to work with.

 ► Use the Zoom buttons ( ) in the bottom right corner to zoom in and out, and to get 
along faster.
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4.4.3 Volume Envelope
You can shape the volume characteristics of your drums/samples by using the controls within 
the Volume Envelope section.

The Volume Envelope section

1. Click the Activate button ( ) to activate the Volume Envelope.

2. Adjust attack, hold and decay time until you like what you hear.

% 
Keeping an eye on the Waveform view will help you understand what each knob does.

Volume Envelope applied to a sample

4.4.4 Further Adjustments
To further improve the sound of your samples, you should consider applying an EQ/Filter or 
a Compressor setting from the Effects tab.

Head for section 4.6 to learn how to apply effects. If you want dig deeper into the possibili-
ties of editing and shaping sound, more information is available in the BATTERY 3 Operation 
Manual.
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4.5 Copying/Moving Cells

You can either head for the Edit menu in the Master section to select an item or make use of 
the context menus to copy/move Cells. The context menus can be accessed by right-clicking 
a Cell.

 ► To move a Cell within the Drum/Sample Matrix, just drag and drop it from one position 
to another. You can even swap two Cells that way.

% 
Copy Cells even faster by holding down the [Ctrl]-key ([Alt] on a Mac) while you drag and 
drop a particular Cell.

4.6 Applying Effects

BATTERY 3 provides a wide range of effects that can enhance your drum tracks and add 
power and richness to your mix.

In this section you will learn how to apply effects. Before we go on, let us get a general idea 
of the three different natures of effects in BATTERY 3.

Insert Effects
Insert effects are used to shape and tweak the sonic characteristics of a single Cell. Think of 
them as the private effects section of a Cell.

Send Effects
The main difference between insert and send effects is that send effects can be applied to 
various Cells at the same time. Think of them as the public effects section every Cell may 
access.
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Master Effects
Master effects process BATTERY 3’s final output signal. The sounds of every Cell will pass 
through these filters before they reach your speakers. Think of them as the universal effects 
section every sound within BATTERY 3 is affected by.

% 
Sometimes you might want to bypass a Master effect with certain cells. BATTERY 3 offers 
alternative output channels and advanced routing options. The Master effects affect the 

main output channel only. Refer to the Operation Manual for further details on routing.

4.6.1 Applying an Insert Effect
To apply an insert effect to the selected Cell, head for the Effects tab in the Edit pane.

The Effects tab

You can find a wide spectrum of insert effects for tweaking the sound of a particular Cell. 
Let us throw a glance at the different sections.

Lo-fi: Decreases the quality of your audio signal to produce the “dirty” sounds old drum ma-
chines are famous for.

Saturator: Provides expansion/compression/saturation effects to enhance punch and attack 
of a (drum) sample.

EQ/Filter: Changes the frequency characteristics to tweak each individual drum hit and achieve 
the precise sound needed.

Compressor: Processes dynamics to ensure that every individual drum sample packs just the 
right punch.
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Inverter: Inverts the phase or pan position (reverse the left and right channels) of a signal.

You can switch each insert effect on and off individually by clicking its Activate button ( ).

% 
BATTERY 3 is armed with an arsenal of effect presets. Access them via the Preset menu 
( ) located in the upper right corner of each effect.

4.6.2 Applying a Send Effect
The controls to apply send effects are embedded in the Effects tab.

The Send Effect control

 ► Use the knobs to determine the amount of signal to be sent to the master Delay and 
Reverb modules.

 ► Switch to the Master tab to adjust the settings of the master send effects.
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The Delay and Reverb effect sections in the Master tab

Check out the numerous presets to get an idea of the endless possibilities provided by the 
Delay and Reverb effects.

4.6.3 Applying Master Effects
To apply Master effects to the global output signal, switch to the Master tab in the Edit Pane.

The Master tab

 ► Use the internal equalizer, compressor, and limiter available in BATTERY 3’s Master sec-
tion to polish your kit before sending its signal to the outputs.

As well as in the Effects tab, each effect within the Master tab is equipped with its own on/
off switch and a number of presets.
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4.7 Saving Kits and Cells

Now that your kit sounds rich and powerful, you might want to save it to your hard drive.

1. Click on the File menu in the Master section.

2. Select Save Kit As… to open the Save dialog.

3. Specify a name and location for your kit.

4. Click “OK” (Windows) or “Save” (Mac OS X).

The Save dialog presents different save modes, which vary in the way your samples are 
packed. Of course, you can also save singular Cells or sets of Cells. Refer to the BATTERY 3 
Operation Manual for further information on the saving options.
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5 What’s Next?
Congratulations, you know about the most important functions of BATTERY 3. For further 
steps in exploring the software, we recommend reading the BATTERY 3 Operation Manual.

Regardless of where you go from here, have fun and success using BATTERY 3.
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